Новости WordPress

Обработка потенциальных ошибок jQuery в WordPress 5.6

Рейтинг: 4.9 из 13 оценок

WordPress 5.5 перестал включать по умолчанию плагин jQuery Migrate. А в предстоящем релизе WordPress 5.6 версия jQuery будет обновлена с 1.12.4-wp до 3.5.1.

Что означает для пользователей, что любой плагин или тема, которые ранее полагались на инструмент jQuery Migrate для правильной работы (из-за устаревшего кода или просто пропущенного обновления устаревших функций), теперь могут иметь неожиданное поведение.

Читать далее

Добавить комментарий